Vorke V1 plus - hdmi ko en passant par ampli
30-01-2018, 03:23 PM,
#1
Vorke V1 plus - hdmi ko en passant par ampli
Bonjour,
Je vous expose mon problème. Je viens de recevoir mon Vorke v1 plus, mini pc sous win 10 (puce graphique intel hd500) avec sa sortie hdmi 2.0. Il fonctionne correctement. Mon soucis c est que je n'ai aucun signal quand je le branche sur mon ampli (Pioneer vsx 923), lui même branché sur un vp et tv.
Quand je branche le mini pc en hdmi sur la tv directement, ça fonctionne.
J'ai trouvé quelques pistes, en particulier sur du hdcp lié au hdmi, pas concluant pour le moment.
Quelqu'un a t il déjà eu problème similaire? et si oui, se résout il par l achat de câbles hdmi particulier? une config du mini pc? de l'ampli?

Merci
Répondre
30-01-2018, 06:17 PM, (Modification du message : 30-01-2018, 06:21 PM par Blotza.)
#2
RE: Vorke V1 plus - hdmi ko en passant par ampli
Même problème avec un Voyo2 et un AZW Z83 II.
Lorsqu'ils étaient branchés via ma matrice HDMI, régulièrement je n'avais plus de signal (dès que je commutais sur une autre entrée, au retour, plus rien). Il fallait que je recommute tout bien, eteigne puis rallume la TV... mais ça ne marchait pas à tous les coups.
Souvent je me retrouvais aussi avec une définition inférieure (720p).
Au final j'ai branché en direct sur ma TV.
Je pense que si plusieurs périphériques différents sont connectés, les drivers ont du mal à s'adapter au moment des commutations. Par exemple, si j'allumais le PC avec tout commuté correctement, comme je passais via ma barre de son, le driver audio se mettait bien en sortie HMDI mutlicanale, sinon,je me retrouvais en stéréo... même cause, mêmes effets.
Je ne sais pas si c'est les drivers intel ou le matériel qui est en cause (je penche pour la première solution), mais je confirme que c'est nettement mieux en direct sur la TV/Moniteur. Plus aucun problème.
J'avais aussi de problèmes au sortir d'une video plein ecran (amazon premium via navigateur ou netflix via l'appli), ça a disparu aussi (perte d'image... image corrompue... ca revenait au bout d'un moment).

A mon avis ça n'a aucun rapport avec le HDCP (utilisé uniquement lors de l'affichage d'un contenu protégé), ni du câble (changer de câble n'a jamais rien changé), ni de la config W10, ni de ton ampli.
A noter, la Nintendo switch avait aussi du mal via ma matrice HDMI, je l'ai branchée sur ma barre de son et ça marche mieux. TV, barre de son, PS3, lecteur de dvd et Freebox n'ont jamais été pénalisés par la matrice HDMI, donc elle n'est pas en cause non plus.
Répondre
06-02-2018, 11:36 AM,
#3
RE: Vorke V1 plus - hdmi ko en passant par ampli
Merci pour ta réponse.
Après maintes tests et voulant quoiqu'il arrive passer par l'ampli, j'ai réussi à résoudre le problème. Ça venait effectivement du hdcp. J'ai acheté sur amazon un splitter reconnu pour "casser" le hdcp et maintenant ça fonctionne.
Du coup le splitter est tt simplement entre mon vorke v1 plus et mon ampli. A part le fait d'avoir 2 cables hdmi au lieu d'1, aucune perte (mes 2 sorties sont en full hd) et j'ai bien tous les formats audio qui passent aussi.
Bonne journée!
Répondre
06-02-2018, 09:21 PM,
#4
RE: Vorke V1 plus - hdmi ko en passant par ampli
Cool tant mieux pour toi.
De mon côté ce n’etait clairement pas un problème hdcp car aucun problème pour regarder des blue rays depuis ma PS3.
Répondre
28-03-2018, 10:19 PM, (Modification du message : 29-03-2018, 03:24 AM par darkspoilt.)
#5
RE: Vorke V1 plus - hdmi ko en passant par ampli
(06-02-2018, 11:36 AM)mika a écrit : Merci pour ta réponse.
Après maintes tests et voulant quoiqu'il arrive passer par l'ampli, j'ai réussi à résoudre le problème. Ça venait effectivement du hdcp. J'ai acheté sur amazon un splitter reconnu pour "casser" le hdcp et maintenant ça fonctionne.


Bonjour,

Ayant les mêmes soucis. Peux tu donner le modèle du splitter que tu as utilisé ?
Et les son dolby et DTS passent?
Répondre
29-03-2018, 02:17 AM,
#6
RE: Vorke V1 plus - hdmi ko en passant par ampli
(06-02-2018, 09:21 PM)Blotza a écrit : Cool tant mieux pour toi.
De mon côté ce n’etait clairement pas un problème hdcp car aucun problème pour regarder des blue rays depuis ma PS3.

Je crois que le Vorke a un HDCP 2.2 et la PS3 une version plus ancienne.
Apparement le HDCP 2.2 n'est pas rétro compatible c'est peut être pourquoi qu'on a nos soucis d'affichage.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)