Le forum de MiniMachines.net

Version complète : Asus X205 wifi ultra lent quand bluetooth connecté
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour à tous,
ce PC est juste énorme, tous les jours un petit lot de surprises :

Aujourd'hui je télécharge un jeu / une app / des fichiers de diverses sources et je constate que les débits sont très bas (environ 20ko/s).

Je tente de télécharger un fichier à partir de mon NAS : idem !

Comme le pc est tout le temps en veille prolongée un petit reboot pour corriger tout ça.
Je redémarre et en effet je retrouve des débits normaux ! youpi !

Mais je n'avais pas vu que ma souris bluetooth n'était pas encore appairée
je l'appaire (en cliquant dessus tout bêtement, ça la sort de sa veille)

Et hop immédiatement débit qui retombent !

Je me dis c'est le hasard, je la désactive, boom ça remonte... j'ai pu jouer au yoyo comme ça 2 ou 3 fois pour être sur que ce n'est pas le hasard

Magnifique non ?

la souris : logitech M557
l'OS : Windows 10 fourni de base

le problème intervient aussi si rien n'est appairé et que l'on est dans l'écran de recherche de periph bluetooth

Chapeau ASUS !

Bonne journéee !
J'ai vu plusieurs fois la meme chose sur des tablettes chinoises. Des interférences entre les antennes surement. Solution la plus simple: un dongle USB-BT.
c'est quoi la puce wifi BT? (c'est p-e la même)
(25-11-2015, 09:50 PM)obarthelemy a écrit : [ -> ]J'ai vu plusieurs fois la meme chose sur des tablettes chinoises. Des interférences entre les antennes surement. Solution la plus simple: un dongle USB-BT.

Bonjour,

Ah non ! j'ai justement acheté une souris bluetooth pour pas avoir a connecter quoi que ce soit en USB, étant donné que les ports usb sifflent quand quelque chose est connecté (ps: même mon collègue qui a 56 ans l'entend donc c'est même pas dans les ultrasons...)

la puce est une Broadcom SDIO adapter (WIFI + BT)
plus d'infos :
"La gestion des pilotes a terminé le processus d’installation du pilote bth.inf_x86_a6b04bac0d059af5\bth.inf pour l’ID d’instance de périphérique BCMBTBUS\BLUETOOTH\4&9C80203&0&4097 avec le statut suivant : 0x0."
la solution serai donc de changer de carte wifi+bt qui je suppose est en miniPCIe, m'enfin ça fait quand même beaucoup de bugs je trouves :-/
(28-11-2015, 01:07 AM)H2L29 a écrit : [ -> ]la solution serai donc de changer de carte wifi+bt qui je suppose est en miniPCIe, m'enfin ça fait quand même beaucoup de bugs je trouves :-/

Non en fait c'est du tout intégré, imagine une carte mère de tablette Smiley
Sur ce coup on est loin de l'esprit initial du eeepc...

[Image: interior.jpg]

A bien regarder on dirait qu'il n'y a qu'une seule antenne... ceci explique cela...
c'est à cause de ça que je reste avec mon eeepc 1201N vieillissant ^^' quand je vois cette photo je me conforte dans l'idée que le remplacement n'est pas encore pour demain Smiley
Bonjour,
Le BT peut fortement dégrader le WiFi, il faut peut être essayer de basculer la cnx Wi-Fi sur un autre channel, soit abaisser la puissance du BT

C'est un extrait d'un whitepaper de Texas Instrument sur la coexistance du BT et du Wi-Fi:

[Image: 365638img.gif]
[Image: 689486img2.gif]

L'autre possibilité peut être un bug de Windows 10 et du BT version 4